Lag when opening reports
Incident Report for Urkund
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 15:21 UTC
Identified
The issue has been identified. We are working on a fix.
Posted Oct 09, 2020 - 13:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 13:51 UTC
Investigating
Some customers are currently experiencing some lag when opening reports. We are currently investigating the issue
Posted Oct 09, 2020 - 10:50 UTC
This incident affected: Report Processing.