Report interface inaccessible
Incident Report for Urkund
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 19:24 UTC
Monitoring
The report interface was inaccessible for some of users between 5 pm UTC and 7 pm UTC.
Posted Mar 09, 2020 - 19:24 UTC
This incident affected: Urkund Plagiarism Detection Result Interface.