Issues with the API
Incident Report for Urkund
Resolved
This incident has been resolved.
Posted May 08, 2020 - 14:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 11:21 UTC
Investigating
We are currently investigating the issue.
Posted May 08, 2020 - 11:02 UTC
This incident affected: Urkund API.