Delay in delivery of reports
Incident Report for Urkund
Resolved
This incident has been resolved. All systems back to normal. However, delays will remain until queues are empty.
Posted Jun 01, 2020 - 17:32 UTC
Update
We decided for a permanent fix, meaning that the issue will take longer to resolve than for a temporary solution. Code is currently being updated. Expect major delays throughout the day.
Posted Jun 01, 2020 - 11:21 UTC
Update
We are continuing to work on a fix for this issue. Updates will come. Integrated systems should keep polling for result.
Posted Jun 01, 2020 - 08:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2020 - 06:40 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 06:40 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2020 - 23:21 UTC
This incident affected: Report Processing.