Delay in report delivery
Incident Report for Urkund
Resolved
This issue has been resolved. We are delivering reports in normal pace and will be monitoring the results.
Posted Mar 09, 2020 - 19:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 18:42 UTC
Investigating
Reports are currently taking longer than normal to generate
Posted Mar 09, 2020 - 18:31 UTC
This incident affected: Report Processing.