Delay in report processing and problems submitting via email
Incident Report for Urkund
Resolved
This incident has been resolved. It was relating to a DNS problem with our Internet provider. The problem affected mainly report processing. All system are GO since 17:35 CET (5:35 pm CET)
Posted Mar 25, 2020 - 17:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 16:41 UTC
Investigating
We are currently experiencing internet connection issues at one of our datacenters. Technichans are investigating. Expect delays in report processing. Submissions via email are also affected. We shall update with a resolution time as soon as possible.
Posted Mar 25, 2020 - 16:33 UTC
This incident affected: Email submissions and Report Processing.