Delayed report generation
Incident Report for Urkund
Resolved
While scaling out our infrastructure to meet the increased system load we encountered an unexpected issue. This has now been fixed. The check queue which has unfortunately built up is processed and in a few hours all waiting reports should be there.
Sorry if you were affected by the delay!
Posted Nov 18, 2020 - 20:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 08:37 UTC
This incident affected: Report Processing.