Problems using Single Sign On for certain identity providers
Incident Report for Urkund
Resolved
This incident has now been resolved. Single Sign On through all connected Identity providers should now be available.

The service was degraded during the following time period:

11:00 UTC to 18:30 UTC

Apologies for this inconvenience.
Posted Feb 25, 2020 - 19:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 18:32 UTC
Identified
The issue has been identified and the majority of the identity providers should now be working as expected.
Posted Feb 25, 2020 - 18:31 UTC
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 15:57 UTC
This incident affected: Urkund Webinbox.